<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Tri State News - News and Updates about Gibson County, Indiana</title>

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News and Updates about Gibson County, Indiana"/>
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Tri State News - News and Updates about Gibson County, Indiana" />
<meta property="og:description" content="News and Updates about Gibson County, Indiana" />
<meta property="og:url" content="https://www.tristate-media.com/" />
<meta property="og:site_name" content="Tri State News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News and Updates about Gibson County, Indiana" />
<meta name="twitter:title" content="Tri State News - News and Updates about Gibson County, Indiana" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tristate-media.com\/","name":"Tri State News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tristate-media.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri State News &raquo; Feed" href="https://www.tristate-media.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri State News &raquo; Comments Feed" href="https://www.tristate-media.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tristate-media.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='generate-style-grid-css'  href='http://www.tristate-media.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://www.tristate-media.com/wp-content/themes/generatepress/style.min.css?ver=2.1.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>
body{background-color:#efefef;color:#3a3a3a;}a, a:visited{color:#1e73be;text-decoration:none;}a:hover, a:focus, a:active{color:#000000;text-decoration:none;}body .grid-container{max-width:1100px;}body, button, input, select, textarea{font-family:-apple-system, system-ui, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";}.main-navigation .main-nav ul ul li a{font-size:14px;}@media (max-width:768px){.main-title{font-size:30px;}h1{font-size:30px;}h2{font-size:25px;}}.top-bar{background-color:#636363;color:#ffffff;}.top-bar a,.top-bar a:visited{color:#ffffff;}.top-bar a:hover{color:#303030;}.site-header{background-color:#ffffff;color:#3a3a3a;}.site-header a,.site-header a:visited{color:#3a3a3a;}.main-title a,.main-title a:hover,.main-title a:visited{color:#222222;}.site-description{color:#999999;}.main-navigation,.main-navigation ul ul{background-color:#222222;}.main-navigation .main-nav ul li a,.menu-toggle{color:#ffffff;}.main-navigation .main-nav ul li:hover > a,.main-navigation .main-nav ul li:focus > a, .main-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#3f3f3f;}button.menu-toggle:hover,button.menu-toggle:focus,.main-navigation .mobile-bar-items a,.main-navigation .mobile-bar-items a:hover,.main-navigation .mobile-bar-items a:focus{color:#ffffff;}.main-navigation .main-nav ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#3f3f3f;}.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#3f3f3f;}.navigation-search input[type="search"],.navigation-search input[type="search"]:active{color:#3f3f3f;background-color:#3f3f3f;}.navigation-search input[type="search"]:focus{color:#ffffff;background-color:#3f3f3f;}.main-navigation ul ul{background-color:#3f3f3f;}.main-navigation .main-nav ul ul li a{color:#ffffff;}.main-navigation .main-nav ul ul li:hover > a,.main-navigation .main-nav ul ul li:focus > a,.main-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#4f4f4f;}.main-navigation .main-nav ul ul li[class*="current-menu-"] > a{color:#ffffff;background-color:#4f4f4f;}.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#4f4f4f;}.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .one-container .container, .separate-containers .paging-navigation, .inside-page-header{background-color:#ffffff;}.entry-meta{color:#888888;}.entry-meta a,.entry-meta a:visited{color:#666666;}.entry-meta a:hover{color:#1e73be;}.sidebar .widget{background-color:#ffffff;}.sidebar .widget .widget-title{color:#000000;}.footer-widgets{background-color:#ffffff;}.footer-widgets .widget-title{color:#000000;}.site-info{color:#ffffff;background-color:#222222;}.site-info a,.site-info a:visited{color:#ffffff;}.site-info a:hover{color:#606060;}.footer-bar .widget_nav_menu .current-menu-item a{color:#606060;}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],input[type="tel"],input[type="number"],textarea,select{color:#666666;background-color:#fafafa;border-color:#cccccc;}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="tel"]:focus,input[type="number"]:focus,textarea:focus,select:focus{color:#666666;background-color:#ffffff;border-color:#bfbfbf;}button,html input[type="button"],input[type="reset"],input[type="submit"],a.button,a.button:visited{color:#ffffff;background-color:#666666;}button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,a.button:hover,button:focus,html input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,a.button:focus{color:#ffffff;background-color:#3f3f3f;}.generate-back-to-top,.generate-back-to-top:visited{background-color:rgba( 0,0,0,0.4 );color:#ffffff;}.generate-back-to-top:hover,.generate-back-to-top:focus{background-color:rgba( 0,0,0,0.6 );color:#ffffff;}@media (max-width:768px){.separate-containers .inside-article, .separate-containers .comments-area, .separate-containers .page-header, .separate-containers .paging-navigation, .one-container .site-content, .inside-page-header{padding:30px;}}.main-navigation ul ul{top:auto;}.navigation-search, .navigation-search input{height:100%;}.rtl .menu-item-has-children .dropdown-menu-toggle{padding-left:20px;}.rtl .main-navigation .main-nav ul li.menu-item-has-children > a{padding-right:20px;}.one-container .sidebar .widget{padding:0px;}/* End cached CSS */
</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://www.tristate-media.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.tristate-media.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tristate-media.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.tristate-media.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tristate-media.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.tristate-media.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tristate-media.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tristate-media.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/9SdBN' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="home blog  right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding">
					<h1 class="main-title" itemprop="headline">
				<a href="https://www.tristate-media.com/" rel="home">
					Tri State News
				</a>
			</h1>
					<p class="site-description">
				News and Updates about Gibson County, Indiana
			</p>
				</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
						<div id="primary-menu" class="main-nav">
			<ul class="menu sf-menu">
				<li class="page_item page-item-2"><a href="https://www.tristate-media.com/sample-page/">Sample Page</a></li>
			</ul>
		</div><!-- .main-nav -->
					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			<article id="post-34" class="post-34 post type-post status-publish format-standard hentry category-indiana category-indiana-food-stamps tag-ebt tag-food-stamps tag-indiana-ebt tag-indiana-food-stamps tag-indiana-food-stamps-application tag-indiana-snap-application tag-snap" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.tristate-media.com/apply-for-indiana-food-stamps/" rel="bookmark">How to Apply for Indiana Food Stamps</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.tristate-media.com/apply-for-indiana-food-stamps/" title="1:58 pm" rel="bookmark"><time class="entry-date published" datetime="2018-05-21T13:58:27+00:00" itemprop="datePublished">May 21, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.tristate-media.com/author/carriebnewrhino-com/" title="View all posts by C B" rel="author" itemprop="url"><span class="author-name" itemprop="name">C B</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-content" itemprop="text">
				<p><span style="font-weight: 400;"><img class="alignnone wp-image-38 size-large" src="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How_to_Apply_for_Indiana_Food_Stamps.png?resize=825%2C550&#038;ssl=1" alt="How to Apply for Indiana Food Stamps" width="825" height="550" srcset="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How_to_Apply_for_Indiana_Food_Stamps.png?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How_to_Apply_for_Indiana_Food_Stamps.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How_to_Apply_for_Indiana_Food_Stamps.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How_to_Apply_for_Indiana_Food_Stamps.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 825px) 100vw, 825px" data-recalc-dims="1" /></span></p>
<p><span style="font-weight: 400;">If you’re currently living i</span>n Indiana and would like to submit an application for the Food Assistance Program, we’re going to walk you through our step-by-step instructions on How to Apply for Indiana Food Stamps. We also provide you information regarding determining your eligibility, income requirements, and the application approval and interview process. If you’re not familiar with the Indiana Food Stamps Program or the application process, please keep reading below.</p>
<p><span style="font-weight: 400;">The Indiana Food Stamp</span>s Program, also known as the Supplemental Nutrition Assistance Program (SNAP), provides eligible low-income households with monthly benefits that support good nutrition. The food stamps program is run by the Division of Family Resources and is designed to raise the nutritional level of low-income households.</p>
<p><span style="font-weight: 400;">Food stamp benefits are distributed to households on the same day every month via an Electronic Benefits Transfer (EBT) card. EBT cards are a plastic, debit-like card that can be used at eligible stores to purchase approved food items. Your EBT card is used at Point-of-Sale (POS) terminals, just like any other debit or credit card. </span></p>
<h2><span style="font-weight: 400;">Eligibility </span></h2>
<p><span style="font-weight: 400;">If you want to Apply for Indiana food stamps benefits, you first need to determine if you’re eligible to receive benefits. To qualify for benefits, you must meet certain financial and non-financial requirements. The following items are required when determining your eligibility for benefits:</span></p>
<p><strong>Non-Financial Requirements:</strong></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">You must be a current resident in Indiana</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">You must be a U.S. Citizen or have an active Alien status</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">You must have work registration </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">You must have cooperation with the IMPACT job training program</span></li>
</ul>
<p><strong>Financial Requirements:</strong></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The total assets and resources* for a household must be $2,250 or less</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The total assets and resources* for a household with a member who is disabled or age 60 or older must be $3,500 or less</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The gross income of your household must be 130% of the poverty level (except those with elderly or disabled members)</span></li>
</ul>
<p><span style="font-weight: 400;">**Total assets and resources refer to bank accounts, cash, real estate, personal property, vehicles, etc. Your home and surrounding lot, household goods, personal belongings and life insurance policies are not counted as assets.</span></p>
<p>For help in determining whether your household meets the financial requirements for gross monthly income, please use the chart below to see if your gross income meets the 130 percent of poverty required for Indiana food stamps eligibility. Your gross monthly income is your household&#8217;s total income before any non-excluded deductions have been made. Net gross income is your monthly income minus any allowable deductions. Your net monthly income must fall within 100 percent of poverty to be eligible for Indiana food stamp benefits.</p>
<p><img class="alignnone wp-image-37 size-full" src="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/Apply-for-Indiana-Food-Stamps.png?resize=576%2C205&#038;ssl=1" alt="Apply for Indiana Food Stamps" width="576" height="205" srcset="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/Apply-for-Indiana-Food-Stamps.png?w=576&amp;ssl=1 576w, https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/Apply-for-Indiana-Food-Stamps.png?resize=300%2C107&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">If you believe you meet the financial and non-financial requirements listed above but would like to be sure that you qualify before you go through the application process then please complete the Screening Tool. The Indiana Family and Social Services Administration has an online screening tool that you can complete to determine your eligibility for benefits. By completing the questions in the online screening tool you can determine if you are eligible to receive Supplemental Nutrition Assistance Program (SNAP &#8211; also known as Food Assistance), Cash Assistance, and/or Health Coverage Assistance. To complete the online screening tool, </span><a href="https://www.fssabenefits.in.gov/CitizenPortal/application.do#"><span style="font-weight: 400;">visit the website here</span></a><span style="font-weight: 400;">.</span></p>
<h2><span style="font-weight: 400;">Indiana Food Stamps Application Process</span></h2>
<p><span style="font-weight: 400;">After you’ve completed the online screening tool and were determined eligible to receive benefits, then the next step is to complete your application for benefits. There are currently three ways you can apply for Indiana food stamps. For information on how to apply for benefits, keep reading below. </span></p>
<h2><strong>How to Apply for Indiana Food Stamps</strong></h2>
<p><span style="font-weight: 400;">For help on how to apply for Food Assistance benefits in Indiana, as well as Cash Assistance benefits and Medicaid benefits, follow the instructions below.</span></p>
<h4><strong>Option 1 &#8211; Apply Online</strong></h4>
<p><span style="font-weight: 400;">The first available option on how to apply for food stamp benefits is online at the Indiana Family and Social Services Administration Benefits Portal. To submit your application for Food Assistance benefits online, you can visit the </span><a href="https://www.fssabenefits.in.gov/CitizenPortal/application.do"><span style="font-weight: 400;">online benefits portal here</span></a><span style="font-weight: 400;">. To start your food stamps application click the </span><a href="https://www.fssabenefits.in.gov/CitizenPortal/application.do#"><span style="font-weight: 400;">How to Apply button</span></a><span style="font-weight: 400;"> on the Benefits portal homepage and proceed by selecting your application and filling out all the requested information.</span></p>
<h4><strong>Option 2 &#8211; Apply at your local DFR Office</strong></h4>
<p><span style="font-weight: 400;">The second option available for completing your benefits application is to visit your local DFR to submit your request for Indiana food assistance, cash assistance or health coverage benefits. To find the local DFR office in your area, you can </span><a href="https://www.in.gov/fssa/dfr/2999.htm"><span style="font-weight: 400;">search by county here</span></a><span style="font-weight: 400;">. Once you find the local DFR in your county, visit the office and tell them that you would like to apply for benefits. They will also be able to help answer any questions you may have about the application process. </span></p>
<h4><strong>Option 3 &#8211; Apply by Mail</strong></h4>
<p><span style="font-weight: 400;">The last option available for submitting your benefits application is to apply by mail. To submit your application by mail, please contact the DFR toll-free phone number at 1-800-403-0864 and speak with a customer service representative to request a benefits application. They will proceed to mail you an application. Once you receive an application in the mail, you can complete the application and mail it to your local county DFR office.</span></p>
<h2><span style="font-weight: 400;">What&#8217;s next after submitting your Indiana Food Stamps Application?</span></h2>
<p>If you&#8217;ve successfully applied for Indiana food stamps and your application is approved, the start date for your benefits will be the date your application is received. You will be mailed a Hoosier Works EBT Card where your benefits will be deposited on the same day every month. If your household needs help right away, you may be able to get your SNAP benefits within a few days after submitting your application.</p>
<p><span style="font-weight: 400;">We hope this post was helpful to you! If you have any questions about Indiana Food Stamps or need additional help on how to Apply for Indiana Food Stamps, please let us know in the comments. Stay up to date on all things food stamps related by following Tri-State News on our Facebook and Twitter! Also, be sure to check out our other posts about <a href="https://www.tristate-media.com/how-to-successfully-apply-for-food-stamps-in-kentucky/">how to apply for food stamps</a>. </span></p>
			</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.tristate-media.com/category/indiana/" rel="category tag">Indiana</a>, <a href="https://www.tristate-media.com/category/indiana-food-stamps/" rel="category tag">Indiana Food Stamps</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.tristate-media.com/tag/ebt/" rel="tag">EBT</a>, <a href="https://www.tristate-media.com/tag/food-stamps/" rel="tag">Food Stamps</a>, <a href="https://www.tristate-media.com/tag/indiana-ebt/" rel="tag">Indiana EBT</a>, <a href="https://www.tristate-media.com/tag/indiana-food-stamps/" rel="tag">Indiana food stamps</a>, <a href="https://www.tristate-media.com/tag/indiana-food-stamps-application/" rel="tag">Indiana Food Stamps Application</a>, <a href="https://www.tristate-media.com/tag/indiana-snap-application/" rel="tag">Indiana SNAP Application</a>, <a href="https://www.tristate-media.com/tag/snap/" rel="tag">SNAP</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-7" class="post-7 post type-post status-publish format-standard hentry category-food-stamps category-kentucky tag-ebt tag-food-stamps tag-kentucky tag-snap" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.tristate-media.com/how-to-successfully-apply-for-food-stamps-in-kentucky/" rel="bookmark">How to Successfully apply for Food Stamps in Kentucky</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.tristate-media.com/how-to-successfully-apply-for-food-stamps-in-kentucky/" title="12:11 pm" rel="bookmark"><time class="updated" datetime="2018-05-20T12:18:48+00:00" itemprop="dateModified">May 20, 2018</time><time class="entry-date published" datetime="2018-05-20T12:11:52+00:00" itemprop="datePublished">May 20, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.tristate-media.com/author/kuadeygmail-com/" title="View all posts by TriState News" rel="author" itemprop="url"><span class="author-name" itemprop="name">TriState News</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-content" itemprop="text">
				<p><span style="font-weight: 400;">The following groups of people are eligible to apply for food stamps in Kentucky if they meet the eligibility requirements that are listed below:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">A household: which is defined as any person, family or group of people who live together and buy and eat food together. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If you are an adult child and live with your parents, you can still apply for food stamps if you prepare your meals separately from your parents. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If you are adult siblings living together but not with your parents but prepare meals separately, you can also apply for food stamps. </span></li>
</ul>
<h3><strong>Kentucky Food Stamps Eligibility Requirements</strong></h3>
<p><span style="font-weight: 400;">There are several requirements you have to meet in order to be approved for Kentucky Food Stamps. The most important requirement is the income limit, which we will discuss in detail below. Here’s what you need to know.</span></p>
<p><b>Citizenship Requirement</b><span style="font-weight: 400;">: You have to be a U.S Citizen to apply for food stamps. In addition, certain non-citizens may be eligible to apply. However, undocumented non-citizens are NOT eligible to apply for food stamps. </span></p>
<p><b>Work Requirement</b><span style="font-weight: 400;">: To be eligible to get food stamps, you have to meet work requirements specific to your state. The United States Department of Agriculture (</span><a href="https://www.fns.usda.gov/snap/eligibility#Am%20I%20eligible%20for%20SNAP?"><span style="font-weight: 400;">USDA</span></a><span style="font-weight: 400;">), which administers the food stamps program at the federal level has the following work requirements for food stamps applicants, but each state may have additional requirements.</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Registering for work; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Not voluntarily quitting a job or reducing hours; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Taking a job if offered; and </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Participating in employment and training programs, if assigned by the State.</span></li>
</ul>
<p><span style="font-weight: 400;">If you are able-bodied adults without dependents, you are required to work or participate in a work program for at least 20 hours per week in order to receive SNAP benefits for more than 3 months in a 36-month period. The following groups of people may be exempt from the food stamps work requirement:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Children; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Seniors; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Pregnant women; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">and People who are exempted for physical or mental health reasons.</span></li>
</ul>
<p><b>Resource Requirement:</b><span style="font-weight: 400;"> To be approved for food stamps in Kentucky, you have to also meet the resources requirement, which states that a household may have no more than $2,000 in cash and bank account assets. If you live in a household with a senior citizen that is 60 years or older, then the resource requirement is slightly higher &#8211; the household may have no more than $3,250 in resources. Note that when it comes to calculating the resources of a household, the house you live in, the personal items you own and vehicles are all excluded. </span></p>
<p><b>Income Requirement</b>: The income requirement is the most important of all the eligibility requirements and plays a much bigger role in determining if you qualify for SNAP benefits. That’s because when you apply for food stamps in Kentucky, the government wants to make sure that food stamps benefits go to individuals and families that really need the help. You will be required to provide information on household income, which includes money from wages or other payments to any household member.</p>
<p>As you can see from the image below, the income limit is dependent on how many people are in your household. The larger the size of the household, the greater the gross income limit. For example, for a household of four, the income limit is $2,665 &#8211; which means that a household of four people must have an income of $2,665 or less in order to qualify for SNAP benefits.</p>
<h2>Kentucky Food Stamps Income Chart</h2>
<p><img class="alignnone size-full wp-image-10" src="https://i2.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How-to-Successfully-apply-for-Food-Stamps-in-Kentucky.png?resize=732%2C453&#038;ssl=1" alt="&quot;How to Successfully apply for Food Stamps in Kentucky&quot;" width="732" height="453" srcset="https://i2.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How-to-Successfully-apply-for-Food-Stamps-in-Kentucky.png?w=732&amp;ssl=1 732w, https://i2.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How-to-Successfully-apply-for-Food-Stamps-in-Kentucky.png?resize=300%2C186&amp;ssl=1 300w" sizes="(max-width: 732px) 100vw, 732px" data-recalc-dims="1" /></p>
<p>Once your total gross household is determined, certain deductions are taken from your gross income to arrive at the net household income. Possible items for deductions include rent<span style="font-weight: 400;">, utilities, legally obligated child support paid to someone outside the household and babysitting expenses. If your household includes older or disabled members, you may be able to deduct medical costs. The table below shows provides detailed information on how to calculate your gross income and net income, including how to take out the allowable deductions. </span></p>
<p><img class="alignnone size-full wp-image-12" src="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/Kentucky-food-stamps-income-limits.png?resize=715%2C955&#038;ssl=1" alt="&quot;Kentucky food stamps income limits&quot;" width="715" height="955" srcset="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/Kentucky-food-stamps-income-limits.png?w=715&amp;ssl=1 715w, https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/Kentucky-food-stamps-income-limits.png?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 715px) 100vw, 715px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">You will be required to show proof of income  &#8211; and for all deductions that you take, you will have to show proof of those expenses. Proof of income and expenses may include pay stubs, social security letters, rent and utility receipts or savings account statements.</span></p>
<h3>How Much Will I Get in Kentucky Food Stamps?</h3>
<p><span style="font-weight: 400;">For most people who apply for food stamps in Kentucky, the number one question on their mind is how much in monthly benefits they are going to receive. The answer to this question depends on your household size and income (after deductions). The table below provides the information on how much you are likely to receive if you apply for food stamps in Kentucky and are approved. </span></p>
<h2><img class="alignnone size-full wp-image-13" src="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How-much-will-I-get-in-Kentucky-food-stamps.png?resize=707%2C432&#038;ssl=1" alt="&quot;How much will I get in Kentucky food stamps&quot;" width="707" height="432" srcset="https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How-much-will-I-get-in-Kentucky-food-stamps.png?w=707&amp;ssl=1 707w, https://i1.wp.com/www.tristate-media.com/wp-content/uploads/2018/05/How-much-will-I-get-in-Kentucky-food-stamps.png?resize=300%2C183&amp;ssl=1 300w" sizes="(max-width: 707px) 100vw, 707px" data-recalc-dims="1" /></h2>
<h2><strong>How to Apply for Food Stamps In Kentucky</strong></h2>
<p><span style="font-weight: 400;">There are three ways by which you can apply for food stamps in Kentucky. The first option is to call the Department for Community Based Services (DCBS) Family Support toll-free number at (855) 306-8959 to start an application. <a href="https://benefind.ky.gov/">You can also apply for SNAP online</a>. You can also apply in person at a Department for Community Based Services offices in all 120 counties. To locate a DCBS family support office near you, <a href="https://prdweb.chfs.ky.gov/Office_Phone/index.aspx">click here</a>. </span></p>
<h2>What Happens After I apply for Food Stamps in Kentucky?</h2>
<p><span style="font-weight: 400;">Once your application is received, you will be contacted to complete an interview. The head of your household, or an authorized representative, must be interviewed before the application can be completed. </span></p>
<p><span style="font-weight: 400;">If you mailed in your application, be aware that you must be interviewed by a DCBS caseworker before your application can be processed. The location and mailing address for each Family Support office <a href="https://prdweb.chfs.ky.gov/Office_Phone/index.aspx">can be found here</a>. </span></p>
<p><span style="font-weight: 400;">After your complete application package is received and you have been interviewed, you will receive a notice within 30 days telling you whether or not your household has been approved for food stamps. If your household is approved, you will receive a letter telling you the amount of benefits you will receive and advising you when you have to be interviewed again to continue receiving benefits.</span></p>
<h3>What Happens Once I am Approved for Food Stamps?</h3>
<p><span style="font-weight: 400;">If your application for Kentucky food stamps is approved, the start date for your benefits will be the date your application is received. You will then be mailed an EBT Card, on which your benefit payments will be deposited every month.  If your household needs help right away, you may be able to get your SNAP benefits within a few days after applying.</span></p>
<p>Kentucky Food Stamps Work Requirements?</p>
<p><iframe src="https://www.youtube.com/embed/Za2WJE05oeI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>With the recent addition of work requirements for Kentucky Medicaid recipients, it&#8217;s now an open question whether the Trump Administration will tighten the work requirements rules around food stamps. The view below talks more about the issue.</p>
			</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.tristate-media.com/category/food-stamps/" rel="category tag">Food Stamps</a>, <a href="https://www.tristate-media.com/category/kentucky/" rel="category tag">Kentucky</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.tristate-media.com/tag/ebt/" rel="tag">EBT</a>, <a href="https://www.tristate-media.com/tag/food-stamps/" rel="tag">Food Stamps</a>, <a href="https://www.tristate-media.com/tag/kentucky/" rel="tag">Kentucky</a>, <a href="https://www.tristate-media.com/tag/snap/" rel="tag">SNAP</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.tristate-media.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.tristate-media.com/apply-for-indiana-food-stamps/">How to Apply for Indiana Food Stamps</a>
									</li>
											<li>
					<a href="https://www.tristate-media.com/how-to-successfully-apply-for-food-stamps-in-kentucky/">How to Successfully apply for Food Stamps in Kentucky</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"></ul></aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
			<li><a href='https://www.tristate-media.com/2018/05/'>May 2018</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget inner-padding widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-2"><a href="https://www.tristate-media.com/category/food-stamps/" >Food Stamps</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.tristate-media.com/category/indiana/" >Indiana</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.tristate-media.com/category/indiana-food-stamps/" >Indiana Food Stamps</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.tristate-media.com/category/kentucky/" >Kentucky</a>
</li>
		</ul>
</aside><aside id="text-2" class="widget inner-padding widget_text"><h2 class="widget-title">Helpful Resources</h2>			<div class="textwidget"><p><a href="https://www.fns.usda.gov/snap/short-history-snap"><span style="font-weight: 400;">SNAP Website</span></a></p>
</div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer  ">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
					<aside class="widget inner-padding widget_text">
				<h4 class="widget-title">Footer Widget</h4>
				<div class="textwidget">
					<p>
						Replace this widget content by going to <a href="https://www.tristate-media.com/wp-admin/widgets.php"><strong>Appearance / Widgets</strong></a> and dragging widgets into this widget area.					</p>
					<p>
						To remove or choose the number of footer widgets, go to <a href="https://www.tristate-media.com/wp-admin/customize.php"><strong>Appearance / Customize / Layout / Footer Widgets</strong></a>.					</p>
				</div>
			</aside>
			</div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
					<aside class="widget inner-padding widget_text">
				<h4 class="widget-title">Footer Widget</h4>
				<div class="textwidget">
					<p>
						Replace this widget content by going to <a href="https://www.tristate-media.com/wp-admin/widgets.php"><strong>Appearance / Widgets</strong></a> and dragging widgets into this widget area.					</p>
					<p>
						To remove or choose the number of footer widgets, go to <a href="https://www.tristate-media.com/wp-admin/customize.php"><strong>Appearance / Customize / Layout / Footer Widgets</strong></a>.					</p>
				</div>
			</aside>
			</div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
					<aside class="widget inner-padding widget_text">
				<h4 class="widget-title">Footer Widget</h4>
				<div class="textwidget">
					<p>
						Replace this widget content by going to <a href="https://www.tristate-media.com/wp-admin/widgets.php"><strong>Appearance / Widgets</strong></a> and dragging widgets into this widget area.					</p>
					<p>
						To remove or choose the number of footer widgets, go to <a href="https://www.tristate-media.com/wp-admin/customize.php"><strong>Appearance / Customize / Layout / Footer Widgets</strong></a>.					</p>
				</div>
			</aside>
			</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					<span class="copyright">&copy; 2018</span> &bull; <a href="https://generatepress.com" target="_blank" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.tristate-media.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='http://www.tristate-media.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='http://www.tristate-media.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.tristate-media.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.tristate-media.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'145909051',post:'0',tz:'0',srv:'www.tristate-media.com'} ]);
	_stq.push([ 'clickTrackerInit', '145909051', '0' ]);
</script>

</body>
</html>

<!--Generated by Endurance Page Cache-->